Problem
After logging in to Backlot, you end up at a blank page with the error message "Forbidden":
Cause
Your Backlot account is missing a role that is required in order to be able to use Source Management.
Resolution
On the Account Management page, ask your local Backlot administrator to add one or both of the following roles to your account.
- For Content Partners:
Content Partner Operations
Content Partner Master Account
- For Fulfillment Partners:
Fulfillment Partner Operations
Fulfillment Partner Master Account
Note: Your local Backlot administrator is any user who has the Master Account role. If you do not know who this is for your company, please contact your Netflix representative.
More Information
This is a requirement in the new Backlot Source Management dashboard. The old dashboard allowed access (for view only) without this specific role having been added to the user's account.